[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Notice: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
Ensisoft • View topic - Kubuntu 12.10 not working

Kubuntu 12.10 not working

Bugs..those nasty little critters that crawl and hide in your code at night..

Kubuntu 12.10 not working

Postby qmail » Mon Dec 24, 2012 1:11 pm

Hi.

I updated to Kubuntu 12.10 today and tried to get Newsflash to start. I get the following error message. Please help...

sh newsflash.sh
newsflash.sh: 11: [: newsflash.sh: unexpected operator
Cannot mix incompatible Qt library (version 0x40803) with this library (version 0x40800)
Abgebrochen (Speicherabzug geschrieben)

Merry christmas and a happy new year ;)
qmail
 
Posts: 20
Joined: Fri Oct 28, 2011 10:35 pm

Re: Kubuntu 12.10 not working

Postby qmail » Mon Dec 24, 2012 1:30 pm

qmail
 
Posts: 20
Joined: Fri Oct 28, 2011 10:35 pm

Re: Kubuntu 12.10 not working

Postby ensisoft » Tue Dec 25, 2012 2:18 am

ensisoft
Site Admin
 
Posts: 159
Joined: Thu Aug 19, 2010 11:02 am

Re: Kubuntu 12.10 not working

Postby qmail » Tue Dec 25, 2012 12:31 pm

Hi. Thanxs for help and a Merry Christmas

Here is what you requested:
****
linux-gate.so.1 => (0xb77b9000)
libboost_filesystem.so.1.48.0 => /opt/Newsflash/libboost_filesystem.so.1.48.0 (0xb7798000)
libboost_system.so.1.48.0 => /opt/Newsflash/libboost_system.so.1.48.0 (0xb7793000)
libboost_thread.so.1.48.0 => /opt/Newsflash/libboost_thread.so.1.48.0 (0xb7779000)
libQtXml.so.4 => /opt/Newsflash/libQtXml.so.4 (0xb7733000)
libQtNetwork.so.4 => /opt/Newsflash/libQtNetwork.so.4 (0xb75e1000)
libQtGui.so.4 => /opt/Newsflash/libQtGui.so.4 (0xb6adb000)
libQtCore.so.4 => /opt/Newsflash/libQtCore.so.4 (0xb67f6000)
libutil.so.1 => /lib/i386-linux-gnu/libutil.so.1 (0xb67db000)
libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0xb67d6000)
libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0xb66ed000)
libm.so.6 => /lib/i386-linux-gnu/libm.so.6 (0xb66c1000)
libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0xb66a3000)
libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0xb64f8000)
libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xb64dd000)
librt.so.1 => /lib/i386-linux-gnu/librt.so.1 (0xb64d4000)
libz.so.1 => /lib/i386-linux-gnu/libz.so.1 (0xb64bb000)
libgthread-2.0.so.0 => /usr/lib/i386-linux-gnu/libgthread-2.0.so.0 (0xb64b8000)
libglib-2.0.so.0 => /lib/i386-linux-gnu/libglib-2.0.so.0 (0xb63bb000)
libpng12.so.0 => /lib/i386-linux-gnu/libpng12.so.0 (0xb6392000)
libfreetype.so.6 => /usr/lib/i386-linux-gnu/libfreetype.so.6 (0xb62f8000)
libgobject-2.0.so.0 => /usr/lib/i386-linux-gnu/libgobject-2.0.so.0 (0xb62a8000)
libSM.so.6 => /usr/lib/i386-linux-gnu/libSM.so.6 (0xb629f000)
libICE.so.6 => /usr/lib/i386-linux-gnu/libICE.so.6 (0xb6284000)
libXrender.so.1 => /usr/lib/i386-linux-gnu/libXrender.so.1 (0xb627a000)
libfontconfig.so.1 => /usr/lib/i386-linux-gnu/libfontconfig.so.1 (0xb6242000)
libXext.so.6 => /usr/lib/i386-linux-gnu/libXext.so.6 (0xb6230000)
libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0xb60fa000)
/lib/ld-linux.so.2 (0xb77ba000)
libpcre.so.3 => /lib/i386-linux-gnu/libpcre.so.3 (0xb60b9000)
libffi.so.6 => /usr/lib/i386-linux-gnu/libffi.so.6 (0xb60b2000)
libuuid.so.1 => /lib/i386-linux-gnu/libuuid.so.1 (0xb60ac000)
libexpat.so.1 => /lib/i386-linux-gnu/libexpat.so.1 (0xb6084000)
libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0xb6062000)
libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0xb605d000)
libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0xb6056000)
***
qmail
 
Posts: 20
Joined: Fri Oct 28, 2011 10:35 pm

Re: Kubuntu 12.10 not working

Postby ensisoft » Wed Dec 26, 2012 2:26 am

Output from ldd seems to be correct, so I'm not sure what the problem is. It could be an issue with the framework trying to load and use plugins from your system installation which has newer Qt than the one bundled with Newsflash.

There's one thing you could try to change the plugin loading path:

cd dist_final
bash
export QT_PLUGIN_PATH=`pwd`
./newsflash.sh

-ensi
ensisoft
Site Admin
 
Posts: 159
Joined: Thu Aug 19, 2010 11:02 am

Re: Kubuntu 12.10 not working

Postby qmail » Wed Dec 26, 2012 5:47 pm

Hi.

I tried but I had no success - same error as before.
qmail
 
Posts: 20
Joined: Fri Oct 28, 2011 10:35 pm

Re: Kubuntu 12.10 not working

Postby ensisoft » Thu Dec 27, 2012 2:15 am

Then I don't have a solution. Sorry about that.
ensisoft
Site Admin
 
Posts: 159
Joined: Thu Aug 19, 2010 11:02 am

Re: Kubuntu 12.10 not working

Postby qmail » Thu Dec 27, 2012 6:09 pm

Hi.

Can you provide me an older version for download and testing. The last version worked well, so I could try.
qmail
 
Posts: 20
Joined: Fri Oct 28, 2011 10:35 pm


Re: Kubuntu 12.10 not working

Postby qmail » Sun Dec 30, 2012 12:27 am

Hi.

the Beta 3 works perfectly for me. Whatever it is, it's only in the latest release.

Thanxs and a happy new year

Frank
qmail
 
Posts: 20
Joined: Fri Oct 28, 2011 10:35 pm

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron